
<!DOCTYPE html>
<!--[if lt IE 9]><html lang="en" itemscope itemtype="http://schema.org/" class="oldie"><![endif]-->
<!--[if gte IE 9]><!-->
<html lang="en" itemscope itemtype="http://schema.org/">
<!--<![endif]-->
<head>
    <meta charset="utf-8">
    <meta name="referrer" content="always">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <title>Trump: NFL people thankful he signed criminal justice bill - BayToday.ca</title>
    <link rel="dns-prefetch" href="https://vmcdn.ca">
    <meta property="og:site_name" content="BayToday.ca">
    <meta property="fb:app_id" content="295452100633099">
    <meta property="twitter:site" content="@NorthBayToday">
    <meta itemprop="publisher" content="BayToday.ca">
    <link href="/css_bundle/template?v=eMlxzBGfXVDbfhV-RTwVFqaCiVQl0d5vzdpaFAs-kJY1" rel="stylesheet"/>

    
    
    <link href="https://www.baytoday.ca/national-sports/trump-nfl-people-thankful-he-signed-criminal-justice-bill-1226456" rel="canonical"><meta content="WEST PALM BEACH, Fla. — President Donald Trump claimed that &quot;a lot of people&quot; from the NFL have been calling and thanking him for signing legislation addressing concerns with the criminal justice system." name="description"><meta content="article" property="og:type"><meta content="Trump: NFL people thankful he signed criminal justice bill" property="og:title"><meta content="WEST PALM BEACH, Fla. — President Donald Trump claimed that &quot;a lot of people&quot; from the NFL have been calling and thanking him for signing legislation addressing concerns with the criminal justice system." property="og:description"><meta content="National Sports" property="article:section"><meta content="https://vmcdn.ca/f/files/shared/feeds/cp/2019/02/flmc102-23_2019_132750.jpg;w=630" property="og:image"><meta content="summary_large_image" property="twitter:card">


    <meta name="apple-mobile-web-app-title" content="BayToday.ca">
<link rel="apple-touch-icon" sizes="180x180" href="https://vmcdn.ca/files/ui/icons/fav/at.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://vmcdn.ca/files/ui/icons/fav/32.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://vmcdn.ca/files/ui/icons/fav/16.png">
<link rel="manifest" href="https://vmcdn.ca/files/ui/icons/fav/manifest.json">
<link rel="mask-icon" href="https://vmcdn.ca/files/ui/icons/fav/spt.svg" color="#5bbad5">
<link rel="shortcut icon" href="https://vmcdn.ca/files/ui/icons/fav/favicon.ico">
<meta name="msapplication-config" content="https://vmcdn.ca/files/ui/icons/fav/browserconfig.xml">
<meta name="theme-color" content="#ffffff">
<script async src="//js-sec.indexww.com/ht/p/182566-228009636706193.js"></script>
    <!--[if lt IE 9]><script src="/scripts/oldie.min.js"></script><![endif]-->
    <script>
        (function (i, s, o, g, r, a, m) { i['GoogleAnalyticsObject'] = r; i[r] = i[r] || function () { (i[r].q = i[r].q || []).push(arguments) }, i[r].l = 1 * new Date(); a = s.createElement(o), m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m) })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');
        ga('create', 'UA-37383801-16','auto',{'name': 'base'});ga('create', 'UA-37383801-5','www.baytoday.ca',{'name': 'site'});ga('base.require', 'displayfeatures');ga('site.require', 'displayfeatures');
        
     ga('base.set', {'dimension2': '1226456', 'dimension3': '34', 'dimension4': '34'});ga('site.set', {'dimension2': '1226456', 'dimension3': '34', 'dimension4': '34'}); 

        ga('base.send', 'pageview', {'dimension1': '6'});ga('site.send', 'pageview', {'dimension1': '6'});
    </script>
    <script>var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "21059523" }); (function () { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = "https://sb.scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })();</script>
    <script>var googletag = googletag || {}; googletag.cmd = googletag.cmd || []; (function () { var gads = document.createElement("script"); gads.async = true; gads.type = "text/javascript"; var useSSL = "https:" == document.location.protocol; gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js"; var node = document.getElementsByTagName("script")[0]; node.parentNode.insertBefore(gads, node); })();</script>
    <script>
        var VMslots = [], VMslotIds = [], VMinjects = {}, toMap, bmMap, fMap, bbdMapping, bbd2Mapping, bbtMapping, bbt2Mapping, bbmMapping, bbmMapping2;
        googletag.cmd.push(function () {
            toMap = googletag.sizeMapping().addSize([0, 0], []).addSize([1050, 200], [[1920, 1200], [1920, 800]]).build();
            bmMap = googletag.sizeMapping().addSize([0, 0], [[320, 100], [320, 50], [300, 120], [300, 100], [300, 50]]).addSize([410, 200], [[320, 100], [320, 50], [300, 120], [300, 100], [300, 50], [400, 133], [400, 67]]).addSize([728, 200], [[728, 90], [600, 75], [600, 100], [600, 200]]).addSize([970, 200], [[728, 90], [600, 75], [600, 100], [600, 200], [970, 90], [900, 90], [970, 250], [900, 225], [900, 150], [900, 300]]).addSize([1050, 200], []).build();
            fMap = bmMap;
            bbdMapping = googletag.sizeMapping().addSize([0, 0], []).addSize([990, 300], [[300, 600], [300, 250], [300, 300], [300, 120], [300, 60]]).build();
            bbd2Mapping = googletag.sizeMapping().addSize([0, 0], []).addSize([990, 300], [[300, 250], [300, 600], [300, 300], [300, 120], [300, 60]]).build();
            bbtMapping = googletag.sizeMapping().addSize([0, 0], []).addSize([728, 200], [[300, 600], [300, 250], [336, 280]]).addSize([990, 300], []).build();
            bbt2Mapping = googletag.sizeMapping().addSize([0, 0], []).addSize([728, 200], [[300, 250], [300, 600], [336, 280]]).addSize([990, 300], []).build();
            bbmMapping = googletag.sizeMapping().addSize([0, 0], [[300, 250], [300, 600], [336, 280]]).addSize([728, 200], []).build();
            bbm2Mapping = googletag.sizeMapping().addSize([0, 0], [[300, 600], [300, 250], [336, 280]]).addSize([728, 200], []).build();
var slot_536 = googletag.defineSlot("/5198809/NET_Respbillboard", [[320, 50], [320, 100], [728, 90], [728, 200], [970, 90], [970, 200], [970, 250]], "slot-536").defineSizeMapping(bmMap).addService(googletag.pubads());VMslots.push(slot_536);VMslotIds.push('slot-536');var slot_535 = googletag.defineSlot("/5198809/NET_Background", [1920, 800], "slot-535").defineSizeMapping(toMap).addService(googletag.pubads()).setCollapseEmptyDiv(true);VMslots.push(slot_535);VMslotIds.push('slot-535');var slot_568 = googletag.defineSlot("/5198809/Slimcut", [1, 1], "slot-568").addService(googletag.pubads());VMslots.push(slot_568);VMslotIds.push('slot-568');                googletag.pubads().enableSingleRequest();
                googletag.pubads().disableInitialLoad();
                googletag.pubads().collapseEmptyDivs();

googletag.pubads().setTargeting("site", "www.baytoday.ca").setTargeting("ContentCategory", ["National Sports"]);                googletag.enableServices();
        });
    </script>
</head>
<body>
    <a href="#body-container" class="sr-only">Skip to content</a>
    <header>
        
        <div class="container clearfix">
            <div class="navbt-container">
                <button type="button" class="navbt navbt-toggle navbt-burg"><i></i><i></i><i></i></button>
                <button type="button" class="navbt navbt-toggle navbt-close hide">&times;</button>
            </div>
            <a href="/" class="logo-container"><img alt="BayToday.ca" class="logo" height="40" onerror="this.src='https://vmcdn.ca/f/files/baytoday/layout/baytoday.png';this.onerror=null;" src="https://vmcdn.ca/files/baytoday/images/corporate-logos/logo_baytoday_yellow.svg" width="144"></a>
            <div class="avatar-container">
        <a href="/account" class="hd-popup-trigger" aria-expanded="false" aria-controls="hd-account-unlogged">
            <div id="welcome">Sign in or register for your free account <span class="caret"></span></div>
            <span class="avatar-sm avatar avatar-unlogged"><i class="ic ic-user-o-w"></i></span>
        </a>
        <div class="hd-popup popup popup-bubble hidden" id="hd-account-unlogged">
            <div><b>Registered Users</b></div>
            <small>Already have an account?</small>
            <p><a href="/account/login" class="btn btn-primary btn-block">Sign In</a></p>
            <hr class="tight">
            <div><b>New Users</b></div>
            <small>Create a free account.</small>
            <p><a href="/account/register" class="btn btn-default btn-block">Register</a></p>
            <hr class="tight">
            <ul class="nav">
                                    <li><a href="/account/mailinglist"><i class="ic ic-email-o"></i> Sign up for Daily Headlines</a></li>
                <li><a href="/contact"><i class="ic ic-comments-o"></i> Contact Us</a></li>
            </ul>
        </div>
</div>
        </div>
        <nav id="nav" class="mainnav">
            <div class="container clearfix">
    <ul class="nav topnav">
            <li id="nav-home" class="nav-0 theme-darkgrey"><a href="/" class="navitem" title="Home">Home</a></li>
                    <li class=" children nav-0 theme-blue">
                <a class="navitem" href="/local-news">News</a>
                    <div class="subnav-container">
                        <div class="subnav-wrap">
                            <ul class="nav subnav">
                                    <li class="nav-1"><a class="navitem" href="/local-news">Local News</a></li>
                                    <li class="nav-1"><a class="navitem" href="/sports">Local Sports</a></li>
                                    <li class="nav-1"><a class="navitem" href="/video">Video</a></li>
                                    <li class="nav-1"><a class="navitem" href="/more-local">More Local</a></li>
                                    <li class="nav-1"><a class="navitem" href="/city-police-beat">City Police Beat</a></li>
                                    <li class="nav-1"><a class="navitem" href="/opp-beat">OPP Beat</a></li>
                                    <li class="nav-1"><a class="navitem" href="/around-ontario">Beyond Local</a></li>
                                    <li class="nav-1"><a class="navitem" href="/national-news">Canada</a></li>
                                    <li class="nav-1"><a class="navitem" href="/world-news">World</a></li>
                                    <li class="nav-1"><a class="navitem" href="/national-sports">National Sports</a></li>
                                    <li class="nav-1"><a class="navitem" href="/business">National Business</a></li>
                                                            </ul>
                        </div>
                    </div>
            </li>
            <li class=" children nav-0 theme-lightblue">
                <span class="navitem">Features</span>
                    <div class="subnav-container">
                        <div class="subnav-wrap">
                            <ul class="nav subnav">
                                    <li class="nav-1"><a class="navitem" href="/columns/adopt-me">Adopt Me</a></li>
                                    <li class="nav-1"><a class="navitem" href="/horoscopes">Horoscopes</a></li>
                                    <li class="nav-1"><a class="navitem" href="/crosswords">Crosswords</a></li>
                                    <li class="nav-1"><a class="navitem" href="https://www.baytoday.ca/classifieds/announcements-and-events/community-events">Events Calendar</a></li>
                                    <li class="nav-1"><a class="navitem" href="/spotlight">Spotlight</a></li>
                                    <li class="nav-1"><a class="navitem" href="/weather">Weather</a></li>
                                    <li class="nav-1"><a class="navitem" href="/features/norm">Local Mortgage Rates</a></li>
                                    <li class="nav-1"><a class="navitem" href="/columns">Columns</a></li>
                                    <li class="nav-1"><a class="navitem" href="/gas-prices">Gas Prices</a></li>
                                    <li class="nav-1"><a class="navitem" href="/insurance-hotline">North Bay&#39;s Insurance Hotline</a></li>
                                                            </ul>
                        </div>
                    </div>
            </li>
            <li class=" children nav-0 theme-purple">
                <a class="navitem" href="/obituaries">Obituaries</a>
                    <div class="subnav-container">
                        <div class="subnav-wrap">
                            <ul class="nav subnav">
                                    <li class="nav-1"><a class="navitem" href="/obituaries">Obituaries</a></li>
                                    <li class="nav-1"><a class="navitem" href="/in-memoriam">In Memoriam</a></li>
                                    <li class="nav-1"><a class="navitem" href="https://www.baytoday.ca/classifieds/announcements-and-events">More Announcements</a></li>
                                                            </ul>
                        </div>
                    </div>
            </li>
            <li class=" children nav-0 theme-green">
                <a class="navitem" href="/classifieds">Classifieds</a>
                    <div class="subnav-container">
                        <div class="subnav-wrap">
                            <ul class="nav subnav">
                                    <li class="nav-1"><a class="navitem" href="/classifieds">All Listings</a></li>
                                    <li class="nav-1"><a class="navitem" href="/classifieds/create">Post an Ad</a></li>
                                    <li class="nav-1"><a class="navitem" href="/classifieds/your">My Ads</a></li>
                                    <li class="nav-1"><a class="navitem" href="/account">My Account</a></li>
                                    <li class="nav-1"><a class="navitem" href="/classifieds#today">Today&#39;s Ads</a></li>
                                    <li class="nav-1"><a class="navitem" href="https://www.baytoday.ca/classifieds/-buy-sell-and-services/garage-and-yard-sales">Garage Sales</a></li>
                                    <li class="nav-1"><a class="navitem" href="https://www.baytoday.ca/classifieds/job-listings">Job Listings</a></li>
                                    <li class="nav-1"><a class="navitem" href="https://www.baytoday.ca/classifieds/announcements-and-events/community-events">Events Calendar</a></li>
                                    <li class="nav-1"><a class="navitem" href="https://www.baytoday.ca/classifieds/announcements-and-events">Announcements</a></li>
                                                            </ul>
                        </div>
                    </div>
            </li>
            <li class="nav-0 theme-green">
                <a class="navitem" href="/flyers">Flyers</a>
            </li>
            <li class=" children nav-0 theme-grey">
                <a class="navitem" href="https://www.baytoday.ca/classifieds/job-listings">Jobs</a>
                    <div class="subnav-container">
                        <div class="subnav-wrap">
                            <ul class="nav subnav">
                                    <li class="nav-1"><a class="navitem" href="https://www.baytoday.ca/classifieds/job-listings">Current Postings</a></li>
                                    <li class="nav-1"><a class="navitem" href="/classifieds/create?category=62835">Post a Job Ad</a></li>
                                                            </ul>
                        </div>
                    </div>
            </li>
    </ul>

                <div class="search-container">
                    <button type="button" class="navbt-q hd-popup-trigger" aria-expanded="false" aria-controls="search" id="qbt"><i class="ic ic-search"></i></button>
                    <form action="/search" method="get" class="popup hd-popup hd-popup-h hidden" id="search">
                        <fieldset id="search-selects">
                            <legend class="sr-only">Search Type</legend>
                            <label class="radio-inline search-select"><input type="radio" name="search" data-action="/search" data-placeholder="site" checked> Site</label>
                                <label class="radio-inline search-select"><input type="radio" name="search" data-action="/classifieds/search" data-placeholder="classifieds" id="qbt-classifieds"> Classifieds</label>
                                                                                        <label class="radio-inline search-select"><input type="radio" name="search" data-action="https://www.google.ca/cse" data-placeholder="google" data-target="_blank" data-params="cx=partner-pub-1245765873715146:2543628829|ie=UTF-8"> Google</label>
                        </fieldset>
                        <div class="input-group">
                            <label for="q" class="sr-only">Search</label>
                            <input type="search" name="q" id="q" class="form-control" placeholder="search site">
                            <span class="input-group-btn">
                                <button class="btn btn-primary" id="search-submit" title="Search"><i class="ic ic-search-w"></i></button>
                            </span>
                        </div>
                    </form>
                </div>
        <a class="ww ww-current ib clearfix" href="/weather">
            <div class="ww-temp text-light ib">-2.2 &deg;C<span class="ww-fc">forecast &gt;</span></div>
<span class="ww-warn" title="Weather alert">!</span>            <img class="ww-icon ib" src="https://vmcdn.ca/files/ui/icons/weather/14.gif" alt="Light Freezing Drizzle" title="Light Freezing Drizzle">
        </a>


            </div>
        </nav>
    </header>
    <div id="body-container">
        <div id="leaderboard-container" class="container">
            <div class="slot-leaderboard slot"><span id='slot-536'><script>googletag.cmd.push(function () { googletag.display('slot-536'); });</script></span></div>
        </div>
        <div id="body" class="container" >
            

<div class="row">
    <section class="col-md-8">
        

<ol class="nav nav-horizontal nav-breadcrumb clearfix">
    <li><a href="/">Home</a></li>
            <li><a href="/national-sports">National Sports</a></li>
</ol>
<div class="details theme-red" data-id="1226456" data-tag="53475" itemscope itemtype="http://schema.org/NewsArticle">
    <h1 class="title details-title" itemprop="headline">Trump: NFL people thankful he signed criminal justice bill</h1>
        <div class="details-intro-area clearfix">
            <div class="details-intro">
                WEST PALM BEACH, Fla. — President Donald Trump claimed that "a lot of people" from the NFL have been calling and thanking him for signing legislation addressing concerns with the criminal justice system.
            </div>
                <a href="#details-shares" class="details-bubble details-bubble-s scrollto sc" data-url="https://www.baytoday.ca/national-sports/trump-nfl-people-thankful-he-signed-criminal-justice-bill-1226456">
                    <span class="sc-s">0</span>
                    <i class="nub1"></i><i class="nub2"></i>
                </a>
        </div>
    <div class="details-byline">
            <time class="timeago" datetime="2019-02-04T01:45:05.0000000Z" itemprop="datePublished">Feb 3, 2019 8:45 PM</time>
 by:     <span itemprop="author" id="author">Canadian Press</span>

            <div class="updated theme-colour">Updated <time class="timeago" datetime="2019-02-04T02:05:21.5800000Z" itemprop="dateModified">Feb 3, 2019 9:05 PM</time></div>

    </div>
<div class="captioned details-file" id="file-0"><img alt="flmc102-23_2019_132750" class="caption-img" content="https://vmcdn.ca/f/files/shared/feeds/cp/2019/02/flmc102-23_2019_132750.jpg" itemprop="image" src="https://vmcdn.ca/f/files/shared/feeds/cp/2019/02/flmc102-23_2019_132750.jpg;w=630"></div>    <div id="details-body" class="details-body clear clearfix" itemprop="articleBody">
        <p>WEST PALM BEACH, Fla. — President Donald Trump claimed that "a lot of people" from the NFL have been calling and thanking him for signing legislation addressing concerns with the criminal justice system.</p>
<p>Trump also said during an interview broadcast Sunday that he and NFL Commissioner Roger Goodell have set aside their differences over players kneeling during the national anthem.</p>
<p>Trump relentlessly criticized the practice as being disrespectful to the American flag and he faulted Goodell for not doing enough to stop it. Players saw kneeling during the "Star-Spangled Banner" as a prime opportunity to heighten public awareness of how minorities are treated by the criminal justice system.</p>
<p>The president pivoted to the new criminal justice law when he was asked if he thought the players who knelt had a point, and whether he was sensitive to their concerns that most victims of police violence are black. Trump said the legislation was the product of years of effort dating to before he took office.</p>
<p>"And I got it done and I've been, you know, really, a lot of people in the NFL have been calling and thanking me for it," Trump said in the interview broadcast during CBS' Super Bowl pre-game show. "They have been calling and thanking, you know, that people have been trying to get that taken care of and it's now signed into law."</p>
<p>The law gives judges more discretion when sentencing some drug offenders and will boost prisoner rehabilitation.</p>
<p>Trump then segued to his stance on kneeling during the anthem, without addressing the original question.</p>
<p>"I think that when you want to protest I think that's great. But I don't think you do it at the sake of our flag, at the sake of our national anthem. Absolutely," he said.</p>
<p>The White House did not respond to emailed requests for information on which NFL figures have reached out to the president.</p>
<p>Asked whether he and Goodell had set aside their differences over kneeling, Trump said: "I think so ... You have to respect our flag and our country. I want that as president. And I'd want that as a citizen and I have a very good relationship."</p>
<p>Trump viewed Sunday's matchup between the New England Patriots and the Los Angeles Rams from the comfort of his private golf club in West Palm Beach. Upon arrival, he and his wife, Melania, were treated to a mini-concert by the Florida Atlantic University Marching Band.</p>
<p>Trump said in the interview that he expected the Patriots to win a sixth Lombardi Trophy and visit the White House. The team is owned and coached by his friends, Bob Kraft and Bill Belichick, respectively.</p>
<p>He credited "great chemistry" for the team's success.</p>
<p>Trump also complained in the interview about the New Orleans Saints' loss to the Rams in January's NFC title game.</p>
<p>Game officials failed to call interference or roughness penalties when a Rams player delivered a helmet-to-helmet hit on a Saints receiver in the game's crucial final minutes. The Rams won in overtime, advancing to meet the Patriots at the Super Bowl in Atlanta while the league acknowledged a blown "no-call." A federal judge later rejected a legal challenge by two Saints ticketholders seeking a do-over playoff game.</p>
<p>Trump blamed the outcome on a "bad call."</p>
<p>"It's a shame that we couldn't have seen that game finished out, because that was a beautiful pass. And it was a perfect pass. And he was not just interfered with, he was, he was really hit hard," the president said. "So it's a shame that that had to happen. Who really knows what would have happened in the end?"</p>
<p>He said the Saints would have been in a good position to have won the conference title.</p>
<p>"But it is what it is. It was a bad call. I don't think anybody denies it was a bad call," Trump said. "Maybe it was a terrible call."</p>
<p>___</p>
<p>Follow Darlene Superville on Twitter: http://www.twitter.com/dsupervilleap</p>

<!-- Byline, Source -->
<p>Darlene Superville, The Associated Press</p>
<!-- Photo: GAMR107-21_2019_175500.jpg, Caption: New England Patriots quarterback Tom Brady throws a pass during NFL football practice, Friday, Feb. 1, 2019, in Atlanta, as the team prepares for Super Bowl 53 against the Los Angeles Rams. (AP Photo/Matt Rourke) -->
<!-- Photo: FLMC101-23_2019_133000.jpg, Caption: The entrance to Trump International Golf Club in West Palm Beach, Fla., is shown, Sunday, Feb. 3, 2019, as President Donald Trump's motorcade arrives. (AP Photo/Manuel Balce Ceneta) -->
<!-- Photo: MDMC207-21_2019_214623.jpg, Caption: President Donald Trump walks with his wife first lady Melania Trump and their son Barron Trump on the tarmac of Andrews Air Force Base, Md., to switch from Marine One to Air Force One that will take the first family for the weekend at his Mar-a-Lago estate in Palm Beach, Fla., Friday, Feb. 1, 2019. (AP Photo/Manuel Balce Ceneta) -->
<!-- Photo: GAMR101-21_2019_175338.jpg, Caption: New England Patriots quarterback Tom Brady throws a pass during NFL football practice, Friday, Feb. 1, 2019, in Atlanta, as the team prepares for Super Bowl 53 against the Los Angeles Rams. (AP Photo/Matt Rourke) -->
<!-- Photo: FLMC102-23_2019_132750.jpg, Caption: President Donald Trump's motorcade drive towards the Trump International Golf Club in West Palm Beach, Fla., Sunday, Feb. 3, 2019. (AP Photo/Manuel Balce Ceneta) -->

    </div>
    <hr class="np" id="details-shares">
    <h2 class="title share-title sc np" data-url="https://www.baytoday.ca/national-sports/trump-nfl-people-thankful-he-signed-criminal-justice-bill-1226456" data-none="This has not been shared. Be the first!">This has been shared <span class="sc-s">0</span> <span class="sc-s-text" data-single="time">times</span></h2>
    <ul class="nav nav-table sc sc-expanded" data-url="https://www.baytoday.ca/national-sports/trump-nfl-people-thankful-he-signed-criminal-justice-bill-1226456">
                <li>
                    <div class="sc-total-area">
                        <div class="sc-s sc-total">0</div>
                        <span class="sc-total-title">Shares</span>
                    </div>
                </li>
        <li>
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.baytoday.ca%2fnational-sports%2ftrump-nfl-people-thankful-he-signed-criminal-justice-bill-1226456" target="_blank" class="sm-trigger sc-item sc-item-fb noparams clearfix ga ga-ext" data-ga-category="Share" data-ga-action="Facebook" data-ga-label="National Sports">
                <i class="ic ic-facebook-w ib" aria-hidden="true"></i>
                <div class="sc-label">Share on Facebook</div>
            </a>
        </li>
        <li>
            <a href="https://twitter.com/share?text=Trump%3a+NFL+people+thankful+he+signed+criminal+justice+bill&amp;url=https%3a%2f%2fwww.baytoday.ca%2fnational-sports%2ftrump-nfl-people-thankful-he-signed-criminal-justice-bill-1226456&amp;via=NorthBayToday" target="_blank" class="sm-trigger sc-item sc-item-tw noparams clearfix ga ga-ext" data-ga-category="Share" data-ga-action="Twitter" data-ga-label="National Sports">
                <i class="ic ic-twitter-w ib" aria-hidden="true"></i>
                <div class="sc-label">Share on Twitter</div>
            </a>
        </li>
        <li>
            <a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3a%2f%2fwww.baytoday.ca%2fnational-sports%2ftrump-nfl-people-thankful-he-signed-criminal-justice-bill-1226456" target="_blank" class="sm-trigger sc-item sc-item-li noparams clearfix ga ga-ext hidden-xs" data-ga-category="Share" data-ga-action="LinkedIn" data-ga-label="National Sports">
                <i class="ic ic-linkedin-w ib" aria-hidden="true"></i>
                <div class="sc-label">Share on LinkedIn</div>
            </a>
        </li>
            <li>
                <a href="mailto:?subject=Shared%20from%20BayToday.ca%3A%20Trump%3A%20NFL%20people%20thankful%20he%20signed%20criminal%20justice%20bill&amp;body=https%3A%2F%2Fwww.baytoday.ca%2Fnational-sports%2Ftrump-nfl-people-thankful-he-signed-criminal-justice-bill-1226456%3Futm_source%3DEmail_Share%26utm_medium%3DEmail_Share%26utm_campaign%3DEmail_Share%0D%0A%0D%0AAlso%3A%20be%20sure%20to%20check%20out%20all%20of%20today%27s%20latest%20news%20at%20https%3A%2F%2Fwww.baytoday.ca%0D%0A%0D%0ALike%20getting%20your%20news%20by%20email%3F%20Sign%20up%20for%20our%20FREE%20headlines%2C%20sent%20to%20your%20inbox%20daily%20at%20https%3A%2F%2Fwww.baytoday.ca%2Fdaily-headlines" target="_blank" class="sc-item sc-item-em noparams clearfix ga ga-ext" data-ga-category="Share" data-ga-action="Email" data-ga-label="National Sports">
                    <i class="ic ic-email-w ib" aria-hidden="true"></i>
                    <div class="sc-label">Forward by Email</div>
                </a>
            </li>
                    <li>
                <a href="javascript:window.print()" target="_blank" class="sc-item sc-item-pr noparams clearfix ga visible-md" data-ga-category="Share" data-ga-action="Print" data-ga-label="National Sports">
                    <i class="ic ic-print-w ib" aria-hidden="true"></i>
                    <div class="sc-label">Print</div>
                </a>
            </li>
        <li>
            <a href="sms:?body=Trump%3A%20NFL%20people%20thankful%20he%20signed%20criminal%20justice%20bill%20https%3a%2f%2fwww.baytoday.ca%2fnational-sports%2ftrump-nfl-people-thankful-he-signed-criminal-justice-bill-1226456" class="sc-item sc-item-sms noparams clearfix ga ga-ext hidden-md" data-ga-category="Share" data-ga-action="Text" data-ga-label="National Sports">
                <i class="text-hide ic ic-sms-w ib">Share via Text Message</i>
            </a>
        </li>
    </ul>
<form action="/comments/react/1226456?tagId=53475" data-af="/polls/aftoken" data-category="National Sports" data-id="1226456" data-items="/contentbyreaction?id=1226456&amp;tag=53475&amp;subType=0" data-results="/comments/reactions/1226456" id="reactions" method="post">        <hr>
        <h2 class="title share-title clearfix">
            How did this story make you feel?
            <a href="#" class="react-view hidden">view results &gt;</a>
        </h2>
        <ul class="nav clearfix nav-react">
            <li><button disabled name="subtype" value="Happy" class="bt-react"><span><i class="ic ic-happy"></i><span class="theme-bg" aria-hidden="true"></span></span><div>Happy</div><b></b></button></li>
            <li><button disabled name="subtype" value="Amused" class="bt-react"><span><i class="ic ic-amused"></i><span class="theme-bg" aria-hidden="true"></span></span><div>Amused</div><b></b></button></li>
            <li><button disabled name="subtype" value="Afraid" class="bt-react"><span><i class="ic ic-afraid"></i><span class="theme-bg" aria-hidden="true"></span></span><div>Afraid</div><b></b></button></li>
            <li><button disabled name="subtype" value="Apathetic" class="bt-react"><span><i class="ic ic-apathetic"></i><span class="theme-bg" aria-hidden="true"></span></span><div>Don't Care</div><b></b></button></li>
            <li><button disabled name="subtype" value="Sad" class="bt-react"><span><i class="ic ic-sad"></i><span class="theme-bg" aria-hidden="true"></span></span><div>Sad</div><b></b></button></li>
            <li><button disabled name="subtype" value="Frustrated" class="bt-react"><span><i class="ic ic-frustrated"></i><span class="theme-bg" aria-hidden="true"></span></span><div>Frustrated</div><b></b></button></li>
            <li><button disabled name="subtype" value="Angry" class="bt-react"><span><i class="ic ic-angry"></i><span class="theme-bg" aria-hidden="true"></span></span><div>Angry</div><b></b></button></li>
        </ul>
</form><div class="details-related np">
    <hr>
        <h2 class="title tight-bottom">More National Sports</h2>
        <div class="section-table">

    <a href="/national-sports/scott-mcdonald-upsets-john-epping-to-win-ontario-title-and-book-brier-ticket-1226209" class="section-item section-tr section-tr-bordered ga" data-ga-category="MoreContentLink" data-ga-action="Click" data-ga-label="National Sports">
        <div class="section-td section-item-bordered">
            
        </div>
        <div class="section-td section-item-bordered">
            Scott McDonald upsets John Epping to win Ontario title and book Brier ticket
            <div class="section-intro">    <time class="timeago" datetime="2019-02-04T01:53:02.0000000Z" itemprop="datePublished">Feb 3, 2019 8:53 PM</time>
</div>
        </div>
    </a>
    <a href="/national-sports/leonard-scores-18-points-to-lift-raptors-to-easy-121-103-win-over-weary-clippers-1226081" class="section-item section-tr section-tr-bordered ga" data-ga-category="MoreContentLink" data-ga-action="Click" data-ga-label="National Sports">
        <div class="section-td section-item-bordered" style="width:130px">
            <img alt="Leonard scores 18 points to lift Raptors to easy 121-103 win over weary Clippers" class="lazyimg " data-src="https://vmcdn.ca/f/files/shared/feeds/cp/2019/02/fng508528146.jpg;w=120" src="/images/blank.gif">
        </div>
        <div class="section-td section-item-bordered">
            Leonard scores 18 points to lift Raptors to easy 121-103 win over weary Clippers
            <div class="section-intro">    <time class="timeago" datetime="2019-02-03T23:41:52.0000000Z" itemprop="datePublished">Feb 3, 2019 6:41 PM</time>
</div>
        </div>
    </a>
    <a href="/national-sports/drouin-scores-in-overtime-as-canadiens-hand-oilers-fifth-straight-loss-1226273" class="section-item section-tr section-tr-bordered ga" data-ga-category="MoreContentLink" data-ga-action="Click" data-ga-label="National Sports">
        <div class="section-td section-item-bordered" style="width:130px">
            <img alt="Drouin scores in overtime as Canadiens hand Oilers fifth straight loss" class="lazyimg " data-src="https://vmcdn.ca/f/files/shared/feeds/cp/2019/02/gmh115528151.jpg;w=120" src="/images/blank.gif">
        </div>
        <div class="section-td section-item-bordered">
            Drouin scores in overtime as Canadiens hand Oilers fifth straight loss
            <div class="section-intro">    <time class="timeago" datetime="2019-02-03T23:27:02.0000000Z" itemprop="datePublished">Feb 3, 2019 6:27 PM</time>
</div>
        </div>
    </a>

        </div>
</div>    <hr>
<div class="advs-area">
    <div class="cat-bar cat-bar-ns clearfix">
        <div class="cat-title">
            <span class="title">Comments</span> <span class="badge hidden" id="comments-count"></span>
        </div>
        <ul class="nav nav-table np">
            <li>
                <button class="btn btn-default btn-sm hidden" type="button" id="comments-sort" data-sort="Oldest">Sort <i class="caret" id="comments-sort-arrow"></i></button>
                <ul class="btn-dd hidden" id="comments-sorts">
                    <li>
                        <a href="#" data-sort="Oldest" class="sort-active">Oldest</a>
                        <a href="#" data-sort="Newest">Newest</a>
                    </li>
                </ul>
            </li>
            <li><button class="btn btn-primary btn-sm hidden" type="button" id="comments-post">Post <span class="hidden-xs">Comment</span></button></li>
        </ul>
    </div>
</div>
<small id="comments-disclaimer" class="ib hidden">Dialogue and debate are integral to a free society and we welcome and encourage you to share your views on the issues of the day. We ask that you be respectful of others and their points of view, refrain from personal attacks and stay on topic. To learn about our commenting policies and how our community-based moderation works, please read our <a href="/community-guidelines">Community Guidelines</a>.</small>
<div id="comments-loader" class="lazyload" data-endpoint="/comments/load?Type=Comment&amp;ContentId=1226456&amp;TagId=53475&amp;TagType=Content&amp;Sort=Oldest&amp;DisableGlobal=False&amp;Cs=0555&amp;DateLoaded=02%2F04%2F2019%2003%3A03%3A00&amp;Mod=False" data-success="VM.Comments.onFormLoaded"></div><hr>
<ul class="nav details-tools np">
    <li><a href="/submissions/typo?id=1226456&amp;t=Trump%3a+NFL+people+thankful+he+signed+criminal+justice+bill&amp;u=https%3a%2f%2fwww.baytoday.ca%2fnational-sports%2ftrump-nfl-people-thankful-he-signed-criminal-justice-bill-1226456">See a typo/mistake?</a></li>
    <li><a href="/submissions/newstip">Have a story/tip?</a></li>
</ul>    <form class="np share-mailing" action="/account/mailinglistquick" method="post" novalidate>
        <hr>
        <h2 class="title share-title">Get your daily North Bay news briefing</h2>
        <div class="input-group">
            <label for="share-email" class="sr-only">Email</label>
            <input type="email" name="email" data-val="true" data-val-email="Email is invalid." data-val-required="Email is required." id="share-email" class="form-control" placeholder="Enter your email address">
            <span class="input-group-btn">
                <button class="btn btn-primary">Sign Up</button>
            </span>
        </div>
        <span class="field-validation-valid" data-valmsg-for="email" data-valmsg-replace="true"></span>
    </form>
    <meta itemprop="wordCount" content="663">
</div>

    </section>
    <aside class="col-md-4">


<div class="widget-area widget-area-side" data-tagid="53475" data-contentid="1226456" data-layout="Side" data-span="4" data-key="">
            <div class="widget-area-row">
                    <div class="widget-area-col" data-span="12">

<div class="widget widget-dfp widget-dfp-bbdMapping " data-id="88918" data-widget="3" data-per="" data-min="">
    <div class="slot slot-widget">
        <span id="slot-49bc49ea">
                <script>googletag.cmd.push(function () {var slot = googletag.defineSlot('/5198809/NET_TopBlock', [[300, 600], [300, 250]], 'slot-49bc49ea').defineSizeMapping(bbdMapping).addService(googletag.pubads());VMslots.push(slot);VMslotIds.push('slot-49bc49ea');});</script>
        </span>
    </div>
</div>
<div class="widget widget-dfp widget-dfp-bbdMapping " data-id="88919" data-widget="3" data-per="" data-min="">
    <div class="slot slot-widget">
        <span id="slot-33f6a155">
                <script>googletag.cmd.push(function () {var slot = googletag.defineSlot('/5198809/NET_Rotator', [300, 120], 'slot-33f6a155').defineSizeMapping(bbdMapping).addService(googletag.pubads());VMslots.push(slot);VMslotIds.push('slot-33f6a155');});</script>
        </span>
    </div>
</div>
<div class="widget theme-blue" data-id="88920" data-widget="2">
    <h2 class="section-heading theme-border underlined poll-maintitle">Latest Poll</h2>
    <div class="poll theme-border">
        
<form action="/polls/vote" method="post">            <p class="poll-title title">How much trust do you put in animal weather forecasting?</p>
                <a href="https://www.baytoday.ca/national-news/wiarton-willie-predicts-early-spring-shubenacadie-sam-says-theres-more-winter-to-come-1224899" class="poll-related">view related story</a>
                <label><input data-val="true" data-val-number="The field SelectedOption must be a number." data-val-required="Please select an option" name="PollViewModel.SelectedOption" type="radio" value="40278" /> They&#39;re solid. I plan activities around their predictions.</label>
                <label><input name="PollViewModel.SelectedOption" type="radio" value="40279" /> There&#39;s something to it, but not totally reliable.</label>
                <label><input name="PollViewModel.SelectedOption" type="radio" value="40280" /> Come on man, they&#39;re animals. They just want to go back to sleep.</label>
                <label><input name="PollViewModel.SelectedOption" type="radio" value="40281" /> I think looking out my window is more reliable.</label>
<span class="field-validation-valid" data-valmsg-for="PollViewModel.SelectedOption" data-valmsg-replace="true"></span>            <p>
                <button class="btn btn-primary">Vote</button>
                <a class="btn btn-muted" href="/polls/how-much-trust-do-you-put-in-animal-weather-forecasting-10558">Results &gt;</a>
                <a class="btn btn-muted" href="/polls">Archives &gt;</a>
            </p>
<input class="poll-extra" id="PollViewModel_ExtraData" name="PollViewModel.ExtraData" type="hidden" value="" /><input name="__RequestVerificationToken" type="hidden" value="0P8KIX1mLNyYSOx5pNGVPRF0LuWfzzGNYEPlbGqNgq6UPkOf2iltYfz2H9l_mO-AkGVU8DiiC_Q6twN3n1ZhgfwI8-sW16o-tgJSKI1ESUQ1" /></form>    </div>
</div>
<div class="widget widget-dfp widget-dfp-bbdMapping " data-id="88921" data-widget="3" data-per="" data-min="">
    <div class="slot slot-widget">
        <span id="slot-3817dfb9">
                <script>googletag.cmd.push(function () {var slot = googletag.defineSlot('/5198809/NET_Rotator', [300, 120], 'slot-3817dfb9').defineSizeMapping(bbdMapping).addService(googletag.pubads());VMslots.push(slot);VMslotIds.push('slot-3817dfb9');});</script>
        </span>
    </div>
</div>
<div class="widget widget-dfp widget-dfp-bbdMapping " data-id="88922" data-widget="3" data-per="" data-min="">
    <div class="slot slot-widget">
        <span id="slot-d44da0b0">
                <script>googletag.cmd.push(function () {var slot = googletag.defineSlot('/5198809/NET_BottomBlock', [[300, 600], [300, 250]], 'slot-d44da0b0').defineSizeMapping(bbdMapping).addService(googletag.pubads());VMslots.push(slot);VMslotIds.push('slot-d44da0b0');});</script>
        </span>
    </div>
</div><div class="widget widget-wysiwyg theme-blue widget-inject widget-inject-centre " data-id="88923" data-widget="6" data-per="30" data-min="">
    <div class="section-items section-wysiwyg clearfix">
        <div id="slimcut_outstream"></div>
    </div>
</div>

<div class="widget widget-dfp widget-dfp-null widget-inject widget-inject-left " data-id="88924" data-widget="3" data-per="60" data-min="300">
    <div class="slot slot-widget">
        <span id="slot-d510bc97">
                <script>VMinjects["slot-d510bc97"] = { account: '/5198809/NET_Inline2', dimensions: [[300, 250], [336, 280], [300, 300]], mapping: 'null' };</script>
        </span>
    </div>
</div>
<div class="widget widget-dfp widget-dfp-null widget-inject widget-inject-centre " data-id="88925" data-widget="3" data-per="100" data-min="200">
    <div class="slot slot-widget">
        <span id="slot-0d7ad681">
                <script>VMinjects["slot-0d7ad681"] = { account: '/5198809/NET_Inline3', dimensions: [[300, 250], [336, 280], [300, 300]], mapping: 'null' };</script>
        </span>
    </div>
</div>                    </div>
            </div>
</div>

    </aside>
</div>

        </div>
        

    <div class="wrap theme-red"></div>

        <div class="slot-wrap slot"><span id='slot-535'><script>googletag.cmd.push(function () { googletag.display('slot-535'); });</script></span></div>
    </div>
    <footer>
        <div class="container">
            <div class="row">
                <div class="col-sm-6">
    <ul class="nav nav-footer nav-footer-nested">
                    <li class=" children nav-0 theme-blue">
                <a class="navitem" href="/local-news">News</a>
                    <div class="subnav-container">
                        <div class="subnav-wrap">
                            <ul class="nav subnav">
                                    <li class="nav-1"><a class="navitem" href="/local-news">Local News</a></li>
                                    <li class="nav-1"><a class="navitem" href="/sports">Local Sports</a></li>
                                    <li class="nav-1"><a class="navitem" href="/video">Video</a></li>
                                    <li class="nav-1"><a class="navitem" href="/more-local">More Local</a></li>
                                    <li class="nav-1"><a class="navitem" href="/city-police-beat">City Police Beat</a></li>
                                    <li class="nav-1"><a class="navitem" href="/opp-beat">OPP Beat</a></li>
                                    <li class="nav-1"><a class="navitem" href="/around-ontario">Beyond Local</a></li>
                                    <li class="nav-1"><a class="navitem" href="/national-news">Canada</a></li>
                                    <li class="nav-1"><a class="navitem" href="/world-news">World</a></li>
                                    <li class="nav-1"><a class="navitem" href="/national-sports">National Sports</a></li>
                                    <li class="nav-1"><a class="navitem" href="/business">National Business</a></li>
                                                            </ul>
                        </div>
                    </div>
            </li>
            <li class=" children nav-0 theme-lightblue">
                <span class="navitem">Features</span>
                    <div class="subnav-container">
                        <div class="subnav-wrap">
                            <ul class="nav subnav">
                                    <li class="nav-1"><a class="navitem" href="/horoscopes">Horoscopes</a></li>
                                    <li class="nav-1"><a class="navitem" href="/crosswords">Crosswords</a></li>
                                    <li class="nav-1"><a class="navitem" href="https://www.baytoday.ca/classifieds/announcements-and-events/community-events">Events Calendar</a></li>
                                    <li class="nav-1"><a class="navitem" href="/spotlight">Spotlight</a></li>
                                    <li class="nav-1"><a class="navitem" href="/weather">Weather</a></li>
                                    <li class="nav-1"><a class="navitem" href="/features/norm">Local Mortgage Rates</a></li>
                                    <li class="nav-1"><a class="navitem" href="/columns">Columns</a></li>
                                    <li class="nav-1"><a class="navitem" href="/gas-prices">Gas Prices</a></li>
                                    <li class="nav-1"><a class="navitem" href="/insurance-hotline">North Bay&#39;s Insurance Hotline</a></li>
                                                            </ul>
                        </div>
                    </div>
            </li>
            <li class=" children nav-0 theme-purple">
                <a class="navitem" href="/obituaries">Obituaries</a>
                    <div class="subnav-container">
                        <div class="subnav-wrap">
                            <ul class="nav subnav">
                                    <li class="nav-1"><a class="navitem" href="/obituaries">Obituaries</a></li>
                                    <li class="nav-1"><a class="navitem" href="/in-memoriam">In Memoriam</a></li>
                                    <li class="nav-1"><a class="navitem" href="https://www.baytoday.ca/classifieds/announcements-and-events">More Announcements</a></li>
                                                            </ul>
                        </div>
                    </div>
            </li>
            <li class=" children nav-0 theme-green">
                <a class="navitem" href="/classifieds">Classifieds</a>
                    <div class="subnav-container">
                        <div class="subnav-wrap">
                            <ul class="nav subnav">
                                    <li class="nav-1"><a class="navitem" href="/classifieds">All Listings</a></li>
                                    <li class="nav-1"><a class="navitem" href="/classifieds/create">Post an Ad</a></li>
                                    <li class="nav-1"><a class="navitem" href="/classifieds/your">My Ads</a></li>
                                    <li class="nav-1"><a class="navitem" href="/account">My Account</a></li>
                                    <li class="nav-1"><a class="navitem" href="/classifieds#today">Today&#39;s Ads</a></li>
                                    <li class="nav-1"><a class="navitem" href="https://www.baytoday.ca/classifieds/-buy-sell-and-services/garage-and-yard-sales">Garage Sales</a></li>
                                    <li class="nav-1"><a class="navitem" href="https://www.baytoday.ca/classifieds/job-listings">Job Listings</a></li>
                                    <li class="nav-1"><a class="navitem" href="https://www.baytoday.ca/classifieds/announcements-and-events/community-events">Events Calendar</a></li>
                                    <li class="nav-1"><a class="navitem" href="https://www.baytoday.ca/classifieds/announcements-and-events">Announcements</a></li>
                                                            </ul>
                        </div>
                    </div>
            </li>
            <li class="nav-0 theme-green">
                <a class="navitem" href="/flyers">Flyers</a>
            </li>
            <li class=" children nav-0 theme-grey">
                <a class="navitem" href="https://www.baytoday.ca/classifieds/job-listings">Jobs</a>
                    <div class="subnav-container">
                        <div class="subnav-wrap">
                            <ul class="nav subnav">
                                    <li class="nav-1"><a class="navitem" href="https://www.baytoday.ca/classifieds/job-listings">Current Postings</a></li>
                                    <li class="nav-1"><a class="navitem" href="/classifieds/create?category=62835">Post a Job Ad</a></li>
                                                            </ul>
                        </div>
                    </div>
            </li>
    </ul>

                </div>
                <div class="col-sm-3">
                    <div class="footer-title">About</div>
                    <ul class="nav nav-footer">
        <li><a class="navitem" href="/other/advertising">Advertising</a></li>
        <li><a class="navitem" href="https://drive.google.com/open?id=0B-aS5hA8wKJRQ1FkbDJDcDBnaFE">Media Kit</a></li>
        <li><a class="navitem" href="https://drive.google.com/open?id=1VJTCZvYuZr9EYHBZjp2XM13SYrCQBVv5">Brand Style Guide</a></li>
        <li><a class="navitem" href="/terms-of-service">Terms of Service</a></li>
        <li><a class="navitem" href="/privacy">Privacy</a></li>
        <li><a class="navitem" href="/about">About</a></li>
        <li><a class="navitem" href="/other/contact-us">Contact</a></li>
        <li><a class="navitem" href="/other/community-guidelines">Community Guidelines</a></li>

                    </ul>
                </div>
                <div class="col-sm-3">
                    <a href="http://www.villagemedia.ca/" target="_blank"><img src="/images/blank.gif" class="ft-logo lazyimg" style="height:44px" data-src="https://vmcdn.ca/files/ui/logos/villagemedia.svg" alt="Village Media"></a>
                    <b>Visit our network of sites:</b>
                    <ul class="nav nav-footer">
                        <li><a href="https://www.barrietoday.com/" class="navitem">BarrieToday.com</a></li>
                        <li><a href="https://www.baytoday.ca/" class="navitem">BayToday.ca</a></li>
                        <li><a href="https://www.bradfordtoday.ca/" class="navitem">BradfordToday.ca</a></li>
                        <li><a href="https://www.collingwoodtoday.ca/" class="navitem">CollingwoodToday.ca</a></li>
                        <li><a href="https://www.elliotlaketoday.com/" class="navitem">ElliotLakeToday.com</a></li>
                        <li><a href="https://www.guelphtoday.com/" class="navitem">GuelphToday.com</a></li>
                        <li><a href="https://www.newmarkettoday.ca/" class="navitem">NewmarketToday.ca</a></li>
                        <li><a href="https://www.orilliamatters.com/" class="navitem">OrilliaMatters.com</a></li>
                        <li><a href="https://www.sootoday.com/" class="navitem">SooToday.com</a></li>
                        <li><a href="https://www.thoroldnews.com/" class="navitem">ThoroldNews.com</a></li>
                        <li><a href="https://www.timminstoday.com/" class="navitem">TimminsToday.com</a></li>
                    </ul>
                    <br>
                    <b>Partner sites:</b>
                    <ul class="nav nav-footer">
                        <li><a href="https://www.halifaxtoday.ca/" class="navitem" target="_blank">HalifaxToday.ca</a></li>
                        <li><a href="https://www.kamloopsmatters.com/" class="navitem" target="_blank">KamloopsMatters.com</a></li>
                        <li><a href="https://www.kitchenertoday.com/" class="navitem" target="_blank">KitchenerToday.com</a></li>
                        <li><a href="http://www.manitoulin.ca/" class="navitem" target="_blank">Manitoulin.ca</a></li>
                        <li><a href="https://www.northernontariobusiness.com/" class="navitem" target="_blank">Northern Ontario Business</a></li>
                        <li><a href="https://www.ottawamatters.com/" class="navitem" target="_blank">OttawaMatters.com</a></li>
                        <li><a href="https://www.princegeorgematters.com/" class="navitem" target="_blank">PrinceGeorgeMatters.com</a></li>
                        <li><a href="https://www.sudbury.com/" class="navitem" target="_blank">Sudbury.com</a></li>
                        <li><a href="https://www.tbnewswatch.com/" class="navitem" target="_blank">TBNewsWatch.com</a></li>
                    </ul>
                    <p>&copy; 2019 BayToday.ca</p>
                </div>
            </div>
        </div>
    </footer>
<script src="/js/fontfaceobserver.standalone.js"></script>
<script>
    (function () {
        if (typeof (sessionStorage) !== undefined && sessionStorage.fontsLoaded) {
            document.documentElement.className += " fontloaded fontloaded-title";
            return;
        }
        Promise.all([new FontFaceObserver('Open Sans', { weight: 400 }).load(), new FontFaceObserver('Open Sans', { weight: 300 }).load()]).then(function () {
            document.documentElement.className += " fontloaded";
            sessionStorage.fontsLoaded = true;
            new FontFaceObserver('Open Sans', { weight: 700 }).load().then(function () {
                document.documentElement.className += " fontloaded-title";
            });
        }).catch(function (error) {
            sessionStorage.fontsLoaded = false;
        });
    })();
</script>
    
    
    


    <script>googletag.cmd.push(function () { for (var i = 0; i < VMslotIds.length; i++) { googletag.display(VMslotIds[i]); } googletag.pubads().refresh(VMslots); });</script>
    <noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=21059523&cv=2.0&cj=1" alt=""></noscript>
    <script src="/js_bundle/template?v=TZVVEE6tZejvhysP3hB1JpTVfmik5yzncRamW9hjfoU1"></script>

    <script>VM.Track.gaSource = "BayToday.ca";VM.Track.siteId = 6;</script>
    
    
<script src="/js_bundle/content?v=-vQ269RFX1dLAnx1ehvr81OjNqmXkB_g7SyK-zp9fiM1"></script>



    <script>
  (function (w,i,d,g,e,t,s) {w[d] = w[d]||[];t= i.createElement(g);
    t.async=1;t.src=e;s=i.getElementsByTagName(g)[0];s.parentNode.insertBefore(t, s);
  })(window, document, '_gscq','script','//widgets.getsitecontrol.com/95762/script.js');
</script>
    
    <div class="slot-pixel slot"><span id='slot-568'><script>googletag.cmd.push(function () { googletag.display('slot-568'); });</script></span></div>
</body>
</html>